2

Related to: Close Question For Being Too Old?

Let's add a custom close reason for questions on an outdated version of the Salesforce platform! (Not a question that is based on old-but-accessible APIs or Apex, but specifically things that are no longer accessible, like tips for getting around the lines-of-code limit).

What should it say?

2

My suggestion:

This unanswered question refers to an outdated and unavailable version of the Salesforce platform. The issues raised here are no longer relevant.

I would also suggest only closing unanswered or poorly-answered questions like this.

  • Except, to some extent, most of the old API versions are available. Still, that doesn't mean you can always reproduce the behavior. – Adrian Larson Aug 18 '16 at 15:32
  • @AdrianLarson Agreed - questions about Apex, VF, metadata and APIs would not be subject to this. – Charles Koppelman Aug 18 '16 at 18:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .