2

I encountered this question today:

“Unverified org Wide Email Address” Error on Workflow even if email is verified

Which had the exact same title as this question, and even called out that it was essentially a duplicate of it.

Original Question:

"Unverified org Wide Email Address" Error on Workflow in sandbox even if email is verified

I went to try to close and gently advise the asker that creating a duplicate question just because another question is unanswered is probably not the right approach.

Only problem is when searching for the duplicate, nothing comes up. My guess is the text search pares out an exact match (assuming it is the question, and that no one would ever use the exact same title, as most duplicates are an accident).

Duplicate search not finding duplicate.

I don't really have any more time to fix this. I tried changing the title of each question in hopes it would allow me to successfully search the original question to flag the dupe. My guess is there is some search index caching going on or something. But maybe someone else will have better luck or can say what to do to fix these.

Can moderators bring down the hammer all by themselves and summarily close a question?

I would class this as a bug, as well. Clearly flagging a dupe, that is dupe should be possible when the original is an exact match of title.

Or maybe an exact title match should automatically flag the moderator? It's an edge case, I grant, but this can't be the first time this has annoyed someone in a stack exchange or SO.

4

See Why are some questions marked as duplicate? (emphasis mine):

...

A vote to close as duplicate will automatically post a comment with the duplicate link if no one else had voted for that particular duplicate. The user who cast the vote is the owner of the comment and can edit or delete it like any other comment. The original question must have an answer; you cannot mark a question as a duplicate of an unanswered one.

However, this restriction does not apply to moderators.

  • I believe the issue is you cannot search for duplicates by title. Especially on mobile, I have to open a different tab, search for the question, the copy the URL in order to close a question. Searching by title or any part of it always returns 0 results – Eric Nov 6 '18 at 4:35
  • Thanks. I pinged some folks internally on the original question. Maybe someone will come back with an answer to the first then we can mark the second as duplicate. – pchittum Nov 6 '18 at 15:08
  • 1
    I already marked it as a duplicate. – Adrian Larson Nov 6 '18 at 15:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .