0

I wanted to register for new certification exam in webassessor but when I tried to login, it threw incorrect username and password error. I tried to reset password multiple times but I haven't received reset password notification email.

I had raised a case with Salesforce Last month 24th Aug 2020. After doing investigation they've informed me that there is an issue from Salesforce side due to which my webassessor accounts and all previous certification has been deleted from their side. I have shared with them all certification which I am achieved till now and they're working on the issue.

Now the problem here is I have been asking them to provide an ETA for this issue. But they are not ready to provide me an ETA for this. Its been almost a month and they haven't resolved the issue yet. I follow up with them on weekly basis. Last updates which I've received from them is they're testing certification in lower environment and soon they will deploy it to production. Again I asked them about Production date which they did not share with me.I also asked them to call me but they're not ready to call to explain the issue in details. Everytime I receive response "We're trying our best to get this issue prioritized and resolved as soon as possible."

I don't understand what to do here, If it takes more time then there should some ETA date they should provide to me.

Has anyone experienced the same issue in past?

Can someone please tell me how to escalate the case to higher level? In trailhead there is no option to change the priority of the case.

1
  • If you have access to partners.salesforce.com you can post on the Trailhead News & Support Chatter group, explaining the issue and provide the case number
    – Shamina
    Sep 21, 2020 at 19:13

0

You must log in to answer this question.

Browse other questions tagged .